Support Bulletin 01282020-001 - Still can't pair, even using WPS

As we've previously noted, sometimes our products will have difficulty pairing with modem/router combos provided by your cable/fiber company. Normally, to get around this, you'd just use the WPS button on the modem/router combo. Typically, it works like a charm.

So what happens if it doesn't? 

Well, first look at this picture: Does this look like your router?

If the answer is "Yes" then you're using a Sagemcom router. It will work, but you have to make a quick change (just a few minutes, I promise) to your router's configuration. Sagemcom disables the WPS by default, so you just need to enable it.

Here's a quick step-by-step to do this.

Step 1: While connected to your wifi network, and using either a computer or your mobile, open a web browser and enter the following into the address bar: 192.168.0.1

Step 2: You will be prompted for a username and password: for Sagemcom routers, both the username and password are "admin". Note that the interface will look SLIGHTLY different when using a mobile or a computer.

Step 3: Select the 2.4ghz network by clicking/tapping on it.

Step 4: Select the "WPS" tab by clicking/tapping on it.

Step 5: Change the "WPS" switch from "Off" to "On" by clicking/tapping it.

Step 6: Click the "Push Button" tickbox so that it is filled (to enable the physical button on the router to turn on WPS)

Step 7: Click "Apply".

Proceed with pairing using the WPS button, and it should work fine! 


Leave a comment

Please note, comments must be approved before they are published